hush - xaDASFAFS – Incident details
Report an issue
mail me
Get updates
Email
Webhook
RSS
Atom
Report an issue
mail me
Get updates
Dark mode
Language
All systems operational
xaDASFAFS
Resolved
Major outage
Started 16 days ago
Lasted about 1 hour
Affected
Portfolio
Major outage from 2:26 PM to 3:17 PM
Updates
Resolved
Nov 2025 at 15:17
Resolved
Nov 2025 at 15:17
This incident has been resolved.
Investigating
Nov 2025 at 14:26
Investigating
Nov 2025 at 14:26
We are currently investigating this incident.